ZoneEquipmentHvacType Enumeration |
The type of zone equipment.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ZoneEquipmentHvacType
Public Enumeration ZoneEquipmentHvacType
public enum class ZoneEquipmentHvacType
type ZoneEquipmentHvacType
MembersMember name | Value | Description |
---|
Undefined | 0 | |
ChilledBeamActive | 1 | |
FourPipeFanCoil | 2 | |
PackagedTerminalAirConditioner | 3 | |
PackagedTerminalHeatPump | 4 | |
ParallelFanPoweredBox | 5 | |
VAVBox | 6 | |
CAVBox | 9 | |
RadiantPanel | 10 | |
SeriesFanPoweredBox | 11 | |
UnitHeater | 12 | |
UnitVentilator | 13 | |
WaterSourceHeatPump | 14 | |
ChilledBeamPassive | 15 | |
Unconditioned | 16 | |
VRFFanCoil | 17 | |
See Also