ViewDisplaySketchyLinesExtension Property |
The extension scale value. Controls the magnitude of line's extension.
Values between 0 and 10.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Extension { get; set; }
Public Property Extension As Integer
Get
Set
public:
property int Extension {
int get ();
void set (int value);
}
member Extension : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The extension value is not valid. The valid range is 0 to 10.
|
See Also