ModelTextSubcategory Property |
The subcategory.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Category Subcategory { get; set; }
Public Property Subcategory As Category
Get
Set
public:
property Category^ Subcategory {
Category^ get ();
void set (Category^ value);
}
member Subcategory : Category with get, set
Property Value
Category
RemarksThe subcategory can be set to either the family category or one of its subcategories.
See Also