CombinableElementArrayItem Property

Gets or sets a CombinableElement at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual CombinableElement this[
	int index
] { get; set; }

Parameters

index  Int32
The index of the CombinableElement to be set or retrieved.

Return Value

CombinableElement
Returns the CombinableElement at the specified index.
See Also