MEPSystemRemove(ConnectorSet) Method

Removes connectors from system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Remove(
	ConnectorSet connectors
)

Parameters

connectors  ConnectorSet
The connectors to be removed from the system.
Exceptions
ExceptionCondition
ArgumentNullException Thrown when the input argument elements is , or any element in that collection is .
ArgumentException Thrown when some of the connectors can't be removed, or when trying to remove all connectors from the system.
InvalidOperationException Thrown when the operation failed.
See Also