PropertySetElementSetThermalAsset Method |
Sets a copy of the given ThermalAsset to be used in the PropertySetElement.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetThermalAsset(
ThermalAsset thermalAsset
)
Public Sub SetThermalAsset (
thermalAsset As ThermalAsset
)
public:
void SetThermalAsset(
ThermalAsset^ thermalAsset
)
member SetThermalAsset :
thermalAsset : ThermalAsset -> unit
Parameters
- thermalAsset ThermalAsset
-
Exceptions
See Also