AreaVolumeSettingsGetAreaVolumeSettings Method

Get the area and volume settings of the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static AreaVolumeSettings GetAreaVolumeSettings(
	Document aDoc
)

Parameters

aDoc  Document
The document.

Return Value

AreaVolumeSettings
The area and volume settings of the project.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also