FabricationRodInfoGetRodStructureExtension Method |
Gets the length of the rod's top extension into structure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetRodStructureExtension(
int rodIndex
)
Public Function GetRodStructureExtension (
rodIndex As Integer
) As Double
public:
double GetRodStructureExtension(
int rodIndex
)
member GetRodStructureExtension :
rodIndex : int -> float
Parameters
- rodIndex Int32
-
The rod index.
Return Value
Double
Returns the extension length that will be applied if the rod is attached to structure.
Exceptions
See Also