ViewRevealConstraintsMode Property |
Indicates whether the Reveal Constraints mode is activated in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool RevealConstraintsMode { get; set; }
Public Property RevealConstraintsMode As Boolean
Get
Set
public:
property bool RevealConstraintsMode {
bool get ();
void set (bool value);
}
member RevealConstraintsMode : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: View has a view type that does not allow Reveal Constraints mode to be activated.
|
See Also