AnalyticalTransferSwitchDataCurrentRating Property |
The current rating value of the electrical analytical transfer switch.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double CurrentRating { get; set; }
Public Property CurrentRating As Double
Get
Set
public:
property double CurrentRating {
double get ();
void set (double value);
}
member CurrentRating : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for rating is not a number
-or-
When setting this property: The given value for rating is not finite
|
ArgumentOutOfRangeException |
When setting this property: The given value for rating must be non-negative.
|
See Also