FamilyManagerParameter(BuiltInParameter) Property

Obtains the parameter of this type with a given parameter id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FamilyParameter this[
	BuiltInParameter parameterId
] { get; }

Parameters

parameterId  BuiltInParameter
 

Property Value

FamilyParameter
Remarks
Returns if the parameter is not found.
See Also