PipeSettingsGetPipeSettings Method

Get the pipe settings of the project.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static PipeSettings GetPipeSettings(
	Document document
)

Parameters

document  Document
The document.

Return Value

PipeSettings
The pipe settings of the project.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also