RenderingQualitySettingsRenderTime Property |
The render target time as a numerical value between 1 and 32768.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int RenderTime { get; set; }
Public Property RenderTime As Integer
Get
Set
public:
property int RenderTime {
int get ();
void set (int value);
}
member RenderTime : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The value is not valid RenderTime.
|
InvalidOperationException |
When setting this property: The RenderingQualitySettings does not use custom quality currently.
To use custom quality, set RenderingQuality property to RenderingQuality.Custom.
|
Remarks
Increase this value to increase render time.
See Also