SpatialFieldManagerCreateSpatialFieldManager Method |
Factory method - creates manager object for the given view
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static SpatialFieldManager CreateSpatialFieldManager(
View view,
int numberOfMeasurements
)
Public Shared Function CreateSpatialFieldManager (
view As View,
numberOfMeasurements As Integer
) As SpatialFieldManager
public:
static SpatialFieldManager^ CreateSpatialFieldManager(
View^ view,
int numberOfMeasurements
)
static member CreateSpatialFieldManager :
view : View *
numberOfMeasurements : int -> SpatialFieldManager
Parameters
- view View
-
View for which manager object is created or retrieved
- numberOfMeasurements Int32
-
Total number of measurements in the calculated results.
This number defines the length of value arrays in ValueAtPoint objects
Return Value
SpatialFieldManager
Manager object for the view passed in the argument
Exceptions
See Also