BarTypeDiameterOptions(RebarBarType) Constructor |
Constructs a new BarTypeDiameterOptions copying the diameter information from the bar type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BarTypeDiameterOptions(
RebarBarType barType
)
Public Sub New (
barType As RebarBarType
)
public:
BarTypeDiameterOptions(
RebarBarType^ barType
)
new :
barType : RebarBarType -> BarTypeDiameterOptions
Parameters
- barType RebarBarType
-
Exceptions
See Also