PanelScheduleSheetInstanceSplitSegment Method |
Split the panel schedule into
Thrown if the index is out of bounds.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SplitSegment(
int iSeg
)
Public Function SplitSegment (
iSeg As Integer
) As Boolean
public:
bool SplitSegment(
int iSeg
)
member SplitSegment :
iSeg : int -> bool
Parameters
- iSeg Int32
-
Return Value
Boolean
Exceptions
See Also