RebarHostDataSetCoverType Method |
Associates the specified CoverType with the specified face of the element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetCoverType(
Reference face,
RebarCoverType coverType
)
Public Sub SetCoverType (
face As Reference,
coverType As RebarCoverType
)
public:
void SetCoverType(
Reference^ face,
RebarCoverType^ coverType
)
member SetCoverType :
face : Reference *
coverType : RebarCoverType -> unit
Parameters
- face Reference
-
- coverType RebarCoverType
-
Exceptions
See Also