EnergyAnalysisSpaceGetClosedShell Method |
Gets the collection of polygons that form a closed shell.
This method returns a collection of polyloops (planar
polygons) that defines an enclosed volume measured by
interior bounding surfaces.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Polyloop> GetClosedShell()
Public Function GetClosedShell As IList(Of Polyloop)
public:
IList<Polyloop^>^ GetClosedShell()
member GetClosedShell : unit -> IList<Polyloop>
Return Value
IListPolyloop
the collection of polygons that form a closed shell.
See Also