RebarInSystemSetBarIncluded Method

Sets if the bar at the desired index is included or not.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetBarIncluded(
	bool include,
	int barPositionIndex
)

Parameters

include  Boolean
True to include the bar, false to exclude the bar.
barPositionIndex  Int32
The bar index.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException barPositionIndex is not in the range [ 0, NumberOfBarPositions-1 ].
InapplicableDataException For this RebarInSystem element individual bars can't be moved, excluded or included.
See Also