CompoundStructureCanSplitAndMergeRegionsBeUsed Method |
Checks whether split and merge regions operations can be used for this compound structure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanSplitAndMergeRegionsBeUsed()
Public Function CanSplitAndMergeRegionsBeUsed As Boolean
public:
bool CanSplitAndMergeRegionsBeUsed()
member CanSplitAndMergeRegionsBeUsed : unit -> bool
Return Value
Boolean
True if split and merge regions operation can be used for this compound structure, false otherwise.
See Also