PanelScheduleDataIsPanelSinglePhase Property |
Identifies if the panel is single phase.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsPanelSinglePhase { get; set; }
Public Property IsPanelSinglePhase As Boolean
Get
Set
public:
property bool IsPanelSinglePhase {
bool get ();
void set (bool value);
}
member IsPanelSinglePhase : bool with get, set
Property Value
Boolean
Remarks
If true, the panel is single phase. If false, the panel is 3-phase.
See Also