FabricationRodInfoGetBearerExtension Method |
Gets the bearer extension. The method is applicable only for bearer hanger.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetBearerExtension(
int rodIndex
)
Public Function GetBearerExtension (
rodIndex As Integer
) As Double
public:
double GetBearerExtension(
int rodIndex
)
member GetBearerExtension :
rodIndex : int -> float
Parameters
- rodIndex Int32
-
The index of the rod.
Return Value
Double
Exceptions
See Also