ViewScheduleHasImageField Method |
Checks whether the schedule definition includes any image-related fields and if any elements in the schedule actually have images in those fields.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasImageField()
Public Function HasImageField As Boolean
public:
bool HasImageField()
member HasImageField : unit -> bool
Return Value
Boolean
True if the schedule has at least one image field showing at least one image, false otherwise
Remarks
This method may return an incorrect value if the data of the schedule view is out of date. Check
[!:IsDataOutOfData()],
and call
RefreshData to ensure that the return value is correct.
See Also