WorksharingDisplayGraphicSettings Constructor |
Creates a new instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WorksharingDisplayGraphicSettings(
bool shouldApply,
Color lineColor
)
Public Sub New (
shouldApply As Boolean,
lineColor As Color
)
public:
WorksharingDisplayGraphicSettings(
bool shouldApply,
Color^ lineColor
)
new :
shouldApply : bool *
lineColor : Color -> WorksharingDisplayGraphicSettings
Parameters
- shouldApply Boolean
-
True if the settings should be applied, False if they should be set but not applied.
- lineColor Color
-
The desired line color, which must be a valid color. Note that the fill
color is calculated automatically from the line color so it is not advisable
to use white, black, or shades of grey.
Exceptions
See Also