OptionalFunctionalityUtilsIsSTLImportLinkAvailable Method |
Checks whether the STL Import/Link functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsSTLImportLinkAvailable()
Public Shared Function IsSTLImportLinkAvailable As Boolean
public:
static bool IsSTLImportLinkAvailable()
static member IsSTLImportLinkAvailable : unit -> bool
Return Value
Boolean
True if the STL Import/Link functionality is available in the installed Revit.
Remarks
STL Import/Link is optional functionality that does not have to be a part of the Revit installation.
See Also