ReferenceArrayInsert Method |
Insert the specified reference into the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual void Insert(
Reference item,
int index
)
Public Overridable Sub Insert (
item As Reference,
index As Integer
)
public:
virtual void Insert(
Reference^ item,
int index
)
abstract Insert :
item : Reference *
index : int -> unit
override Insert :
item : Reference *
index : int -> unit
Parameters
- item Reference
- The reference to be inserted into the array.
- index Int32
- The reference will be inserted before this index.
Return Value
Returns whether the reference was inserted into the array.
See Also