Assigns values from the input transformation to this transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Assign(
Transform2D from
)
Public Sub Assign (
from As Transform2D
)
public:
void Assign(
Transform2D^ from
)
member Assign :
from : Transform2D -> unit
Parameters
- from Transform2D
-
The transformation to use as input.
Exceptions
See Also