ParameterValueIsEqual Method |
Tests equality with another instance of the same class.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
ParameterValue other
)
Public Function IsEqual (
other As ParameterValue
) As Boolean
public:
bool IsEqual(
ParameterValue^ other
)
member IsEqual :
other : ParameterValue -> bool
Parameters
- other ParameterValue
-
The instance to compare with
Return Value
Boolean
Exceptions
Remarks
The result is always False if the two comparands are of a different value types.
See Also