ContourSettingIsItemEnabled Method

Check if a ContourSettingItem is enabled

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsItemEnabled(
	ContourSettingItem item
)

Parameters

item  ContourSettingItem
The contour setting item.

Return Value

Boolean
True if the item is enabled, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also