Applies the transformation to the point and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ OfPoint(
XYZ point
)
Public Function OfPoint (
point As XYZ
) As XYZ
public:
XYZ^ OfPoint(
XYZ^ point
)
member OfPoint :
point : XYZ -> XYZ
Parameters
- point XYZ
- The point to transform.
Return Value
XYZThe transformed point.
Remarks
Transformation of a point is affected by the translational part of the transformation.
See Also