DocumentReactionsAreUpToDate Property |
Reports if the analytical model has regenerated in a document with reaction loads.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ReactionsAreUpToDate { get; }
Public ReadOnly Property ReactionsAreUpToDate As Boolean
Get
public:
property bool ReactionsAreUpToDate {
bool get ();
}
member ReactionsAreUpToDate : bool with get
Property Value
Boolean
RemarksRevit sets this property to False after regeneration of the analytical model if the document contains loads that have isReaction=True.
This results in a user-visible warning that exists until there are no longer loads with isReaction=True.
See Also