FilePath Constructor

Constructs a FilePath

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FilePath(
	string path
)

Parameters

path  String
The path to the file. This path does not have to be a full path; it can be relative.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also