LineLoadEndPoint Property |
Returns the three dimensional location of the end point for the line load.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ EndPoint { get; }
Public ReadOnly Property EndPoint As XYZ
Get
public:
property XYZ^ EndPoint {
XYZ^ get ();
}
member EndPoint : XYZ with get
Property Value
XYZ
Remarks
The location of the end point is measured in decimal feet.
See Also