WorksetTableGetWorkset(Guid) Method |
Returns the workset from a input Guid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Workset GetWorkset(
Guid guid
)
Public Function GetWorkset (
guid As Guid
) As Workset
public:
Workset^ GetWorkset(
Guid guid
)
member GetWorkset :
guid : Guid -> Workset
Parameters
- guid Guid
-
Guid of the workset.
Return Value
Workset
The returned workset.
if there is no workset in this table with this Id.
See Also