Transform1D(Transform1D) Constructor |
The copy constructor.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Transform1D(
Transform1D other
)
Public Sub New (
other As Transform1D
)
public:
Transform1D(
Transform1D^ other
)
new :
other : Transform1D -> Transform1D
Parameters
- other Transform1D
-
The transformation to use as input.
Exceptions
See Also