GeometryElementGetTransformed Method |
Returns a transformed copy of the geometry in this element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic GeometryElement GetTransformed(
Transform transform
)
Public Function GetTransformed (
transform As Transform
) As GeometryElement
public:
GeometryElement^ GetTransformed(
Transform^ transform
)
member GetTransformed :
transform : Transform -> GeometryElement
Parameters
- transform Transform
- The transformation to apply to the geometry.
Return Value
GeometryElement
Exceptions
See Also