FabricWireItemOffsetAlongWire Property |
Offset along wire direction
Wire distance should be 0 if we want to be along the same wire
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double OffsetAlongWire { get; set; }
Public Property OffsetAlongWire As Double
Get
Set
public:
property double OffsetAlongWire {
double get ();
void set (double value);
}
member OffsetAlongWire : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for offset is not a number
|
ArgumentOutOfRangeException |
When setting this property: The given value for offset must be between 0 and 30000 feet.
|
See Also