FillGrid(Double, Double) Constructor |
Creates a simple fill grid with given angle and offset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FillGrid(
double angle,
double offset
)
Public Sub New (
angle As Double,
offset As Double
)
public:
FillGrid(
double angle,
double offset
)
new :
angle : float *
offset : float -> FillGrid
Parameters
- angle Double
-
The angle.
- offset Double
-
The offset represents the spacing between the lines.
See Also