Returns the Sketch of the Extrusion.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Sketch Sketch { get; }
Public ReadOnly Property Sketch As Sketch
Get
public:
property Sketch^ Sketch {
Sketch^ get ();
}
member Sketch : Sketch with get
Property Value
Sketch
RemarksThis property is used to retrieve the Sketches of the Extrusion.
See Also