HermiteSplineTangents Property |
Returns the tangents of the Hermite spline.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> Tangents { get; }
Public ReadOnly Property Tangents As IList(Of XYZ)
Get
public:
property IList<XYZ^>^ Tangents {
IList<XYZ^>^ get ();
}
member Tangents : IList<XYZ> with get
Property Value
IListXYZ
See Also