Creates a polyline with coordinate points provided.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static PolyLine Create(
IList<XYZ> coordinates
)
Public Shared Function Create (
coordinates As IList(Of XYZ)
) As PolyLine
public:
static PolyLine^ Create(
IList<XYZ^>^ coordinates
)
static member Create :
coordinates : IList<XYZ> -> PolyLine
Parameters
- coordinates IListXYZ
-
Return Value
PolyLine
ExceptionsException | Condition |
---|
ArgumentException |
Thrown when the count of coordinates is less than 2.
|
See Also