The property labeled "Type" from the "Water" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string WaterType { get; }
Public Shared ReadOnly Property WaterType As String
Get
public:
static property String^ WaterType {
String^ get ();
}
static member WaterType : string with get
Property Value
String
Remarks
This property is of type "AssetPropertyInteger" with accepted values in the enumerated type "WaterType".
See Also