WireframeBuilderAddPoint Method |
Add a point to the shape representation stored in this WireframeBuilder.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddPoint(
Point GPoint
)
Public Sub AddPoint (
GPoint As Point
)
public:
void AddPoint(
Point^ GPoint
)
member AddPoint :
GPoint : Point -> unit
Parameters
- GPoint Point
-
The point to be added.
Exceptions
See Also