RebarUpdateCurvesDataGetChangedSharedParameterGUIDs Method |
Returns an array containing the shared parameter GUIDs that were changed since the last regeneration.
Array is empty if no shared params were changed since the last regeneration.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Guid> GetChangedSharedParameterGUIDs()
Public Function GetChangedSharedParameterGUIDs As IList(Of Guid)
public:
IList<Guid>^ GetChangedSharedParameterGUIDs()
member GetChangedSharedParameterGUIDs : unit -> IList<Guid>
Return Value
IListGuid
Returns an array containing the elementId of the shared params that were changed since the last regeneration.
See Also