UpdaterRegistryIsUpdaterEnabled Method |
Checks if the updater is enabled or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsUpdaterEnabled(
UpdaterId id
)
Public Shared Function IsUpdaterEnabled (
id As UpdaterId
) As Boolean
public:
static bool IsUpdaterEnabled(
UpdaterId^ id
)
static member IsUpdaterEnabled :
id : UpdaterId -> bool
Parameters
- id UpdaterId
-
The updater id.
Return Value
Boolean
Returns true if the updater is enabled, false otherwise.
Exceptions
Remarks
Even when an updater is enabled it could still be suspended for misbehaving, in which case it would not
be executed regardless of its enable/disable status.
See Also