ViewScheduleGetDefaultNameForSheetList Method |
Gets the default view name that will be used when creating a sheet list.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetDefaultNameForSheetList(
Document document
)
Public Shared Function GetDefaultNameForSheetList (
document As Document
) As String
public:
static String^ GetDefaultNameForSheetList(
Document^ document
)
static member GetDefaultNameForSheetList :
document : Document -> string
Parameters
- document Document
-
The document to which the new schedule will be added.
Return Value
String
The default view name.
Exceptions
See Also