ViewScheduleGetDefaultNameForViewList Method |
Gets the default view name that will be used when creating a view list.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetDefaultNameForViewList(
Document document
)
Public Shared Function GetDefaultNameForViewList (
document As Document
) As String
public:
static String^ GetDefaultNameForViewList(
Document^ document
)
static member GetDefaultNameForViewList :
document : Document -> string
Parameters
- document Document
-
The document to which the new schedule will be added.
Return Value
String
The default view name.
Exceptions
See Also