PanelScheduleDataIsUnusedPhaseHidden Property |
True if the user wishes to hide the unused phase column of a single phase panel, false otherwise.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsUnusedPhaseHidden { get; set; }
Public Property IsUnusedPhaseHidden As Boolean
Get
Set
public:
property bool IsUnusedPhaseHidden {
bool get ();
void set (bool value);
}
member IsUnusedPhaseHidden : bool with get, set
Property Value
Boolean
See Also