RenderingImageExposureSettingsHighlights Property |
The highlights value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Highlights { get; set; }
Public Property Highlights As Double
Get
Set
public:
property double Highlights {
double get ();
void set (double value);
}
member Highlights : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The value of highlights is not valid. The valid range is 0 to 1.
|
Remarks
Increase this value to get brighter highlights.
See Also