RevitLinkTypeIsFromRevitServer Method |
Checks whether the Revit link is located on Revit Server.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsFromRevitServer()
Public Function IsFromRevitServer As Boolean
public:
bool IsFromRevitServer()
member IsFromRevitServer : unit -> bool
Return Value
Boolean
Returns true if the Revit link is located on Revit Server.
See Also